diff --git a/thirdparty/CMakeLists.txt b/thirdparty/CMakeLists.txt
index f8c7bf3..e69de29 100644
--- a/thirdparty/CMakeLists.txt
+++ b/thirdparty/CMakeLists.txt
@@ -1,6 +0,0 @@
-include (Compiler)
-
-if (BOND_ENABLE_GRPC)
-    cxx_add_compile_options (Clang -Wno-unused-value)
-    add_subdirectory(grpc)
-endif()