14 lines
398 B
Diff
Executable File
14 lines
398 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index f440884..f1a9190 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -559,6 +559,8 @@ if(APPLE)
|
|
endif()
|
|
elseif(UNIX)
|
|
target_link_libraries(LLGL X11 pthread Xxf86vm Xrandr)
|
|
+elseif(WIN32)
|
|
+ target_link_libraries(LLGL gdi32 shell32)
|
|
endif()
|
|
|
|
set_target_properties(LLGL PROPERTIES LINKER_LANGUAGE CXX DEBUG_POSTFIX "D")
|