21 lines
1.0 KiB
Diff
Executable File
21 lines
1.0 KiB
Diff
Executable File
diff --git a/tests/CppUTest/CMakeLists.txt b/tests/CppUTest/CMakeLists.txt
|
|
index 7df07c1..d7317aa 100644
|
|
--- a/tests/CppUTest/CMakeLists.txt
|
|
+++ b/tests/CppUTest/CMakeLists.txt
|
|
@@ -56,4 +56,4 @@ add_executable(CppUTestTests ${CppUTestTests_src})
|
|
cpputest_normalize_test_output_location(CppUTestTests)
|
|
target_link_libraries(CppUTestTests CppUTest ${THREAD_LIB})
|
|
|
|
-cpputest_buildtime_discover_tests(CppUTestTests)
|
|
+#cpputest_buildtime_discover_tests(CppUTestTests)
|
|
diff --git a/tests/CppUTestExt/CMakeLists.txt b/tests/CppUTestExt/CMakeLists.txt
|
|
index b83ceb2..2abf274 100644
|
|
--- a/tests/CppUTestExt/CMakeLists.txt
|
|
+++ b/tests/CppUTestExt/CMakeLists.txt
|
|
@@ -37,4 +37,4 @@ endif (MINGW)
|
|
add_executable(CppUTestExtTests ${CppUTestExtTests_src})
|
|
cpputest_normalize_test_output_location(CppUTestExtTests)
|
|
target_link_libraries(CppUTestExtTests CppUTest CppUTestExt ${THREAD_LIB} ${CPPUNIT_EXTERNAL_LIBRARIES})
|
|
-cpputest_buildtime_discover_tests(CppUTestExtTests)
|
|
+#cpputest_buildtime_discover_tests(CppUTestExtTests)
|