13 lines
382 B
Diff
Executable File
13 lines
382 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 97ba2f9..fc36185 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -907,6 +907,7 @@ if(OPENSSL_FOUND)
|
|
add_definitions("-DWITH_OPENSSL")
|
|
message(STATUS "Using OpenSSL Version: ${OPENSSL_VERSION}")
|
|
include_directories(${OPENSSL_INCLUDE_DIR})
|
|
+ list(APPEND OPENSSL_LIBRARIES Threads::Threads)
|
|
endif()
|
|
|
|
if(MBEDTLS_FOUND)
|