13 lines
418 B
Diff
Executable File
13 lines
418 B
Diff
Executable File
diff --git a/external/crashpad/CMakeLists.txt b/external/crashpad/CMakeLists.txt
|
|
index abb0697..a57ff04 100644
|
|
--- a/external/crashpad/CMakeLists.txt
|
|
+++ b/external/crashpad/CMakeLists.txt
|
|
@@ -22,6 +22,7 @@ option(CRASHPAD_ZLIB_SYSTEM "Use system zlib library" "${CRASHPAD_ZLIB_SYSTEM_DE
|
|
|
|
if(CRASHPAD_ZLIB_SYSTEM)
|
|
find_package(ZLIB REQUIRED)
|
|
+ set(ZLIB_LIBRARIES ZLIB::ZLIB)
|
|
endif()
|
|
|
|
if(LINUX OR ANDROID)
|