12 lines
320 B
Diff
Executable File
12 lines
320 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index cc6789f..d2757f9 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -95,3 +95,6 @@ IF(BUILD_DEMO)
|
|
ENDIF(BUILD_DEMO)
|
|
|
|
#SUBDIRS(matlab)
|
|
+
|
|
+install(TARGETS levmar LIBRARY DESTINATION "lib/")
|
|
+install(FILES "${CMAKE_SOURCE_DIR}/levmar.h" DESTINATION "include/levmar/")
|