14 lines
506 B
Diff
Executable File
14 lines
506 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index b69912ae..dcde4297 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -218,7 +218,7 @@ elseif(MSVC)
|
|
|
|
list(APPEND OSD_COMPILER_FLAGS
|
|
/W3 # Use warning level recommended for production purposes.
|
|
- /WX # Treat all compiler warnings as errors.
|
|
+ # /WX # Treat all compiler warnings as errors.
|
|
|
|
# warning C4005: macro redefinition
|
|
/wd4005
|