13 lines
549 B
Diff
Executable File
13 lines
549 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index b414f5f..22f29ce 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -155,7 +155,6 @@ endif()
|
|
# file(WRITE "make.defs" "# can be exposed to users"
|
|
# ${CMAKE_C_COMPILER} )
|
|
# configure_file(${CMAKE_SOURCE_DIR}/make.inc.in ${CMAKE_SOURCE_DIR}/make.inc)
|
|
-configure_file(${SuperLU_SOURCE_DIR}/make.inc.in ${SuperLU_SOURCE_DIR}/make.inc)
|
|
|
|
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/superlu.pc.in ${CMAKE_CURRENT_BINARY_DIR}/superlu.pc @ONLY)
|
|
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/superlu.pc
|