14 lines
519 B
Diff
Executable File
14 lines
519 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index c36908b..390ac0a 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -944,7 +944,7 @@ OPTION(ENABLE_BYTERANGE "Enable byte-range access to remote datasets.." OFF)
|
|
|
|
# Check for the math library so it can be explicitly linked.
|
|
IF(NOT WIN32)
|
|
- FIND_LIBRARY(HAVE_LIBM NAMES math m libm)
|
|
+ FIND_LIBRARY(HAVE_LIBM NAMES m libm math)
|
|
MESSAGE(STATUS "Found Math library: ${HAVE_LIBM}")
|
|
IF(NOT HAVE_LIBM)
|
|
MESSAGE(FATAL_ERROR "Unable to find the math library.")
|