14 lines
556 B
Diff
Executable File
14 lines
556 B
Diff
Executable File
diff --git a/meson.build b/meson.build
|
|
index e3ec5d9..7b20c0c 100644
|
|
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -870,7 +870,7 @@ if cc.links(files('meson-cc-tests/atomic-ops-cxx11.c'), name: 'Atomic ops: cxx11
|
|
conf.set('HAVE_CXX11_ATOMIC_PRIMITIVES', 1)
|
|
elif cc.links(files('meson-cc-tests/atomic-ops-gcc-legacy.c'), name: 'Atomic ops: gcc legacy')
|
|
conf.set('HAVE_GCC_LEGACY_ATOMICS', 1)
|
|
-elif cc.has_header('atomic_ops.h')
|
|
+elif false
|
|
conf.set('HAVE_LIB_ATOMIC_OPS', 1)
|
|
elif cc.has_header('libkern/OSAtomic.h')
|
|
conf.set('HAVE_OS_ATOMIC_OPS', 1)
|