14 lines
381 B
Diff
Executable File
14 lines
381 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index ffb1db3dc..a82ed8619 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -273,7 +273,7 @@ install(
|
|
DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/${PROJECT_NAME}
|
|
)
|
|
|
|
-if (UNIX OR MINGW OR CYGWIN)
|
|
+if (1)
|
|
SET(prefix ${CMAKE_INSTALL_PREFIX})
|
|
# exec_prefix is prefix by default and CMake does not have the
|
|
# concept.
|