14 lines
373 B
Diff
Executable File
14 lines
373 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 53a174e..5983882 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -404,7 +404,7 @@ IF (ENABLE_STATIC)
|
|
|
|
SET_TARGET_PROPERTIES(
|
|
mikmod-static
|
|
- PROPERTIES OUTPUT_NAME "mikmod"
|
|
+ PROPERTIES OUTPUT_NAME "mikmod-static"
|
|
)
|
|
SET_TARGET_PROPERTIES(
|
|
${LIBMIKMOD_LIBS}
|