15 lines
410 B
Diff
Executable File
15 lines
410 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index e94f050..b9613a7 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -1,7 +1,8 @@
|
|
cmake_minimum_required(VERSION 2.8)
|
|
project(METIS)
|
|
|
|
-set(GKLIB_PATH "GKlib" CACHE PATH "path to GKlib")
|
|
+set(GKLIB_PATH "${CMAKE_SOURCE_DIR}/GKlib" CACHE PATH "path to GKlib")
|
|
+
|
|
set(SHARED FALSE CACHE BOOL "build a shared library")
|
|
|
|
set(METIS_INSTALL TRUE)
|