13 lines
339 B
Diff
Executable File
13 lines
339 B
Diff
Executable File
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
|
|
index d1bf5e944..2f7a16aa1 100644
|
|
--- a/src/CMakeLists.txt
|
|
+++ b/src/CMakeLists.txt
|
|
@@ -13,6 +13,7 @@
|
|
# limitations under the License.
|
|
|
|
add_definitions(-DMONGO_CXX_DRIVER_COMPILING)
|
|
+add_definitions(-D_SCL_SECURE_NO_WARNINGS)
|
|
add_subdirectory(bsoncxx)
|
|
add_subdirectory(mongocxx)
|
|
|