14 lines
377 B
Diff
Executable File
14 lines
377 B
Diff
Executable File
diff --git a/ports/cmake/src/CMakeLists.txt b/ports/cmake/src/CMakeLists.txt
|
|
index ee9a1ba..81d23f8 100644
|
|
--- a/ports/cmake/src/CMakeLists.txt
|
|
+++ b/ports/cmake/src/CMakeLists.txt
|
|
@@ -185,7 +185,7 @@ if(NO_MESSAGES)
|
|
set(NO_ERETURN ON)
|
|
endif()
|
|
|
|
-if(WIN32)
|
|
+if(WIN32 OR APPLE)
|
|
set(HAVE_FPU 1)
|
|
else()
|
|
cmake_host_system_information(RESULT HAVE_FPU QUERY HAS_FPU)
|