13 lines
474 B
Diff
Executable File
13 lines
474 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index a653e38628..76d6067646 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -142,7 +142,6 @@ else()
|
|
endif()
|
|
|
|
# Add Linker search paths to RPATH so as to fix the problem where some linkers can't find cross-compiled dependent libraries in customer paths when linking executables.
|
|
-set(CMAKE_INSTALL_RPATH_USE_LINK_PATH true)
|
|
|
|
# build the sdk targets
|
|
project("aws-cpp-sdk-all" VERSION "${PROJECT_VERSION}" LANGUAGES CXX)
|