yuzu/externals/vcpkg/ports/azure-umqtt-c/package-location-fix-previe...

14 lines
377 B
Diff
Executable File

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8fd08f0..c228519 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -155,7 +155,7 @@ endif ()
include(GNUInstallDirs)
# Install umqtt
-set(package_location "cmake")
+set(package_location "${CMAKE_INSTALL_LIBDIR}/cmake/${PROJECT_NAME}")
if(NOT DEFINED CMAKE_INSTALL_LIBDIR)
set(CMAKE_INSTALL_LIBDIR "lib")