13 lines
416 B
Diff
Executable File
13 lines
416 B
Diff
Executable File
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
|
|
index 1d71e14..62b7b33 100644
|
|
--- a/lib/CMakeLists.txt
|
|
+++ b/lib/CMakeLists.txt
|
|
@@ -125,7 +125,6 @@ if(WIN32)
|
|
if(MSVC)
|
|
# Add "_imp" as a suffix before the extension to avoid conflicting with
|
|
# the statically linked "libcurl.lib"
|
|
- set_target_properties(${LIB_NAME} PROPERTIES IMPORT_SUFFIX "_imp.lib")
|
|
endif()
|
|
endif()
|
|
endif()
|