14 lines
598 B
Diff
Executable File
14 lines
598 B
Diff
Executable File
diff --git a/StandAlone/CMakeLists.txt b/StandAlone/CMakeLists.txt
|
|
index 751d1cd71..0f5cf0dc0 100644
|
|
--- a/StandAlone/CMakeLists.txt
|
|
+++ b/StandAlone/CMakeLists.txt
|
|
@@ -98,7 +98,7 @@ if(ENABLE_GLSLANG_INSTALL)
|
|
install(EXPORT spirv-remapTargets DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake)
|
|
endif()
|
|
|
|
- if(BUILD_SHARED_LIBS)
|
|
+ if(BUILD_SHARED_LIBS OR TRUE)
|
|
install(TARGETS glslang-default-resource-limits EXPORT glslang-default-resource-limitsTargets
|
|
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
|
|
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
|