13 lines
741 B
Diff
Executable File
13 lines
741 B
Diff
Executable File
diff -pruN v0.9.0-92388ab3ad.clean.o/CMakeLists.txt v0.9.0-92388ab3ad.clean/CMakeLists.txt
|
|
--- a/CMakeLists.txt 2021-02-23 04:51:41.000000000 +0300
|
|
+++ b/CMakeLists.txt 2021-04-14 23:35:50.866487600 +0300
|
|
@@ -165,7 +165,7 @@ elseif(CMAKE_C_COMPILER_ID MATCHES "MSVC
|
|
# A C4556 warning will be generated on violation.
|
|
# Commonly used /utf-8 flag assumes UTF-8 for both source and console, which is usually not the case.
|
|
# Warnings can be suppressed but there will still be random characters printed to the console.
|
|
- /source-charset:utf-8 /execution-charset:us-ascii
|
|
+ #/source-charset:utf-8 /execution-charset:us-ascii
|
|
)
|
|
else()
|
|
MESSAGE(FATAL_ERROR "libavif: Unknown compiler, bailing out")
|