yuzu/externals/vcpkg/ports/paraview/catalyst_install.patch

25 lines
1008 B
Diff
Executable File

diff --git a/Clients/InSitu/CMakeLists.txt b/Clients/InSitu/CMakeLists.txt
index 159aa8ffc..f9bfc7dfe 100644
--- a/Clients/InSitu/CMakeLists.txt
+++ b/Clients/InSitu/CMakeLists.txt
@@ -86,5 +86,5 @@ _vtk_module_apply_properties(catalyst)
# Update install locations
catalyst_library(
TARGET catalyst
- LIBRARY_DESTINATION "${_vtk_build_LIBRARY_DESTINATION}"
+ #LIBRARY_DESTINATION "${_vtk_build_LIBRARY_DESTINATION}"
INSTALL_EXPORT_DEFAULT)
diff --git a/Remoting/Views/vtkGeometryRepresentationInternal.h b/Remoting/Views/vtkGeometryRepresentationInternal.h
index 86eb383af..cc204fba2 100644
--- a/Remoting/Views/vtkGeometryRepresentationInternal.h
+++ b/Remoting/Views/vtkGeometryRepresentationInternal.h
@@ -22,7 +22,7 @@
// serial backend.
#ifndef __VTK_WRAP__
#if VTK_MODULE_ENABLE_VTK_vtkm
-#include "vtkmConfigFilters.h" // for VTKM_ENABLE_TBB
+//#include "vtkmConfigFilters.h" // for VTKM_ENABLE_TBB
#endif
#if defined(VTKM_ENABLE_TBB) && VTK_MODULE_ENABLE_VTK_AcceleratorsVTKmFilters