23 lines
558 B
Diff
Executable File
23 lines
558 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 5453644..d3f2869 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -14,17 +14,10 @@ include(cmake/simdutf-flags.cmake)
|
|
|
|
set(SIMDUTF_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR})
|
|
|
|
-enable_testing()
|
|
add_subdirectory(src)
|
|
-add_subdirectory(tests)
|
|
|
|
|
|
|
|
-if(CMAKE_CXX_COMPILER_ID MATCHES GNU AND CMAKE_CXX_COMPILER_VERSION VERSION_LESS 8.0)
|
|
- message(STATUS "The benchmark tool requires GCC 8.0 or better.")
|
|
-else()
|
|
- add_subdirectory(benchmarks)
|
|
-endif()
|
|
|
|
|
|
# ---- Install rules ----
|