16 lines
382 B
Diff
Executable File
16 lines
382 B
Diff
Executable File
diff --git a/meson.build b/meson.build
|
|
index bed8c4e..772809e 100644
|
|
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -435,8 +435,9 @@ if cc.has_header('execinfo.h')
|
|
endif
|
|
endif
|
|
|
|
+build_system = build_machine.system()
|
|
gst_debug = get_option('gst_debug')
|
|
-if not gst_debug
|
|
+if not gst_debug and build_system != 'windows'
|
|
add_project_arguments(['-Wno-unused'], language: 'c')
|
|
endif
|
|
|