14 lines
378 B
Diff
Executable File
14 lines
378 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index b68de29..2eda29e 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -44,7 +44,7 @@ IF(CMAKE_SIZEOF_VOID_P EQUAL 4)
|
|
SET(LIB_SUFFIX "")
|
|
SET(PACK_ARCH "")
|
|
ELSE(CMAKE_SIZEOF_VOID_P EQUAL 8)
|
|
- SET(LIB_SUFFIX 64)
|
|
+ SET(LIB_SUFFIX "")
|
|
SET(PACK_ARCH .x86_64)
|
|
endif(CMAKE_SIZEOF_VOID_P EQUAL 4)
|
|
|