14 lines
659 B
Diff
Executable File
14 lines
659 B
Diff
Executable File
diff --git a/sleepy_discord/CMakeLists.txt b/sleepy_discord/CMakeLists.txt
|
|
index 6c134141..2d115985 100644
|
|
--- a/sleepy_discord/CMakeLists.txt
|
|
+++ b/sleepy_discord/CMakeLists.txt
|
|
@@ -84,7 +84,7 @@ if (NOT ONLY_SLEEPY_DISCORD)
|
|
elseif(USE_BOOST_ASIO)
|
|
#Look for boost as an alt
|
|
find_package(Boost REQUIRED)
|
|
- list(APPEND LIBRARIES_TO_LINK ${Boost_LIBRARIES})
|
|
+ list(APPEND LIBRARIES_INCLUDE_DIRS "${Boost_INCLUDE_DIRS}")
|
|
list(APPEND LIB_CONFIG "EXISTENT_BOOST_ASIO")
|
|
list(APPEND LIB_CONFIG "EXISTENT_ASIO")
|
|
list(APPEND REQUIRED_PACKAGES "Boost")
|