18 lines
462 B
Diff
Executable File
18 lines
462 B
Diff
Executable File
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
|
|
index a82e605..405f306 100644
|
|
--- a/test/CMakeLists.txt
|
|
+++ b/test/CMakeLists.txt
|
|
@@ -1,3 +1,4 @@
|
|
+if(BUILD_TESTS)
|
|
cmake_minimum_required(VERSION 3.7.0)
|
|
project(test_croncpp)
|
|
|
|
@@ -9,7 +10,6 @@ file(GLOB SOURCES "*.cpp" "include/*.cpp")
|
|
|
|
add_executable(test_croncpp ${SOURCES} ${headers})
|
|
|
|
-if(BUILD_TESTS)
|
|
enable_testing()
|
|
|
|
add_test(NAME "test_croncpp" COMMAND "test_croncpp" "-r compact")
|