yuzu/externals/vcpkg/ports/fastrtps/fix-find-package-asio.patch
2022-07-23 03:01:36 +02:00

13 lines
373 B
Diff
Executable File

diff --git a/CMakeLists.txt b/CMakeLists.txt
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,7 +141,7 @@ if(NOT BUILD_SHARED_LIBS)
endif()
eprosima_find_package(fastcdr REQUIRED)
-eprosima_find_thirdparty(Asio asio VERSION 1.10.8)
+find_package(asio CONFIG REQUIRED)
eprosima_find_thirdparty(TinyXML2 tinyxml2)
find_package(foonathan_memory REQUIRED)