18 lines
393 B
Diff
Executable File
18 lines
393 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 13c474b..7858c8f 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -398,6 +398,12 @@ if (HAVE_EXECINFO_H)
|
|
set (HAVE_STACKTRACE 1)
|
|
endif (HAVE_EXECINFO_H)
|
|
|
|
+if (HAVE_CXX11_ATOMIC)
|
|
+ set (ac_cv_cxx11_atomic 1)
|
|
+else ()
|
|
+ set (ac_cv_cxx11_atomic 0)
|
|
+endif ()
|
|
+
|
|
if (WITH_SYMBOLIZE)
|
|
if (WIN32 OR CYGWIN)
|
|
if(CMAKE_CROSSCOMPILING)
|