13 lines
510 B
Diff
Executable File
13 lines
510 B
Diff
Executable File
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 34c6aca00..7b3708ab2 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -401,6 +401,7 @@ if(WIN32)
|
|
if(BUILD_SHARED_LIBS)
|
|
# Add the Windows resource file for liblzma.dll.
|
|
target_sources(liblzma PRIVATE src/liblzma/liblzma_w32res.rc)
|
|
+ target_include_directories(liblzma PRIVATE windows/vs2019)
|
|
|
|
# Export the public API symbols with __declspec(dllexport).
|
|
target_compile_definitions(liblzma PRIVATE DLL_EXPORT)
|