13 lines
371 B
Diff
Executable File
13 lines
371 B
Diff
Executable File
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
|
|
index 2f7a16aa1..326edd332 100644
|
|
--- a/src/CMakeLists.txt
|
|
+++ b/src/CMakeLists.txt
|
|
@@ -14,6 +14,7 @@
|
|
|
|
add_definitions(-DMONGO_CXX_DRIVER_COMPILING)
|
|
add_definitions(-D_SCL_SECURE_NO_WARNINGS)
|
|
+add_definitions(-D_DISABLE_EXTENDED_ALIGNED_STORAGE)
|
|
add_subdirectory(bsoncxx)
|
|
add_subdirectory(mongocxx)
|
|
|