22 lines
850 B
Diff
Executable File
22 lines
850 B
Diff
Executable File
From 2aa1535341c9aace4a5ca0115fa51dbf76f582ec Mon Sep 17 00:00:00 2001
|
|
From: Ankur Verma <ankur.verma@outlook.com>
|
|
Date: Wed, 29 Sep 2021 23:12:52 -0700
|
|
Subject: [PATCH] patch
|
|
|
|
---
|
|
src/applications/osgearth_imgui/CMakeLists.txt | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/src/applications/osgearth_imgui/CMakeLists.txt b/src/applications/osgearth_imgui/CMakeLists.txt
|
|
index 246fd89..5ea6f63 100644
|
|
--- a/src/applications/osgearth_imgui/CMakeLists.txt
|
|
+++ b/src/applications/osgearth_imgui/CMakeLists.txt
|
|
@@ -1,3 +1,3 @@
|
|
-set(TARGET_LIBRARIES_VARS OSG_LIBRARY OSGDB_LIBRARY OSGUTIL_LIBRARY OSGVIEWER_LIBRARY OPENTHREADS_LIBRARY)
|
|
+set(TARGET_LIBRARIES_VARS OSGDB_LIBRARY OSGUTIL_LIBRARY OSG_LIBRARY OSGVIEWER_LIBRARY OPENTHREADS_LIBRARY)
|
|
set(TARGET_SRC osgearth_imgui.cpp)
|
|
SETUP_IMGUI_APPLICATION(osgearth_imgui)
|
|
--
|
|
2.31.1
|
|
|